イラストレーター10について

仕事上、イラストレーター10を使用するのですが、MAC.OSXで使用できるようにするには、どのようにすればいいのでしょうか?
» 001
OS9起動でインストールしたものは、OSXでは動かない。
OSX起動でインストールしたものは、OS9でも、OSXでも動きます。
...って事でよい?(環境とか書いていないので的が絞れん)
» 002
書き込みがIntelMacからっぽいですね。
IntelMacでIllu10はインストールの時点ではじかれて入れる事すら出来ません。
10はあきらめてCS以降を購入しましょう。
» 003
手もとに、「MacPro DTPヒント vol.01」ていうアップ
ル社の冊子がありまして、これによりますと、

p.4 下段「Illustrator 10のインストール」コラム内

Illustrator 10のインストーラは、バージョンが10.
>0.3以前のものは正常に動作しないためインストール
>できないことがあります。そのため、10.0.0以前の
>インストールCDしかない場合には、10.0.3のCDを入
>手するか、別の方法でインストールする必要があり
>ます。

とあります。Illustrator 10.0.3が入ったメディアが
あるのかもしれません(僕は見たことないです)。
» 004
私の勤務先のIllustrator 10のインストールメディアはIllustrator 10.0.3ですので存在します。
このインストールメディア でIntelMacでもIllustrator 10のインストールが正常にできるのかなぁ。
» 005
10.0.3のインストールメディア、Intel Mac、
よく見たら両方手元にあったのでやってみました。
「有効なClassic環境が見つかりません」とかなんとかいうダイアログが出ますが、
閉じるとそのままインストールが続行され、ふつうに起動できましたよ。

CS3を動かそうと思って買ったのにいー(苦笑)。
» 006
というか、、、

>インストールCDしかない場合には、10.0.3のCDを入
>手するか、別の方法でインストールする必要があり
>ます。

「別の方法」ってなんだろー。
» 007
>>006 名前:noname
インストール可能なPowerPC Macを介して持ってくる事で可能。
しかしちょっとめんどい。