フォトショップエレメンツ2.0

フォトショップエレメンツ2.0がパソコンにインストールできなくて困っています。
過去のソフトなので今時のには対応してないのでしょうか?
OSはウィンドウズメディアセンターエディション、2.4GのデュアルコアCPUです。
2.0はこれに対応してないのでしょうか?
今時フォトショップエレメンツ2.0を使ってる方は少ないかと思いますが、どなたかわかる方がいらっしゃいましたらよろしくお願いします。
» 001
ネタは投稿しないでもらえますか?
» 002
意味が分からないんですが?
» 003
Adobeのサイトをざっと見てみましたが、

*http://support.adobe.co.jp/faq/faq/qadoc.sv?221135+002

が原因では?

あとは、
*http://support.adobe.co.jp/faq/faq/qadoc.sv?212880+002
を参考にしてみてはいかがでしょう?

XPには対応しているようなので(MCE対応とは表記されていませんが)、お持ちのパソコンの状態に問題があるのかもしれませんね。

もう少し詳しい状況を書いたほうが回答を得やすくなると思います。
» 004
さっそくセーフモードで起動して実行ファイルをクリックしてみたら、無事にインストールできました!
モヤモヤしてたことがやっと解決できました。
どうもありがとうございます。