クオーク4.1とATMの互換性について

現在日常業務において、クオークは3.3を使用しておりましたが、4.1が望ましいとのことで移行しなければいけない状況です。フォント環境は、NEW CIDフォント以外は、ATMで管理しておりますが、4.1で作業をする場合、用紙設定などのダイアログが出てくるまでにかなりの時間待つことになり、時間的なロスが大きいような気がします。何か、対策方法はありますでしょうか。
» ATM4.5または4.6でPS8.7またはLaserWriter8.7を使えば比較的早く出ます。でも遅いですが・・・
» *http://www.quark.co.jp/techdb/db_147.html

上記案件ならさんざ既出ですが(^^;
» 有り難うございました。
あまり見ていなかったもので…
申し訳ありません。
ATMのバージョンを下げてみます。
ありがとうございました。