クォーク4.1r2でのpostscriptオプションを選択時のフリーズ

印刷時に用紙設定のpostscriptオプションを選択すると、頻繁にフリーズします。
ランダムに発生するので原因がつかめないままなのですが、どなたか同じ現象があったとか、原因をしっている方いたら何卒宜しくお願い致します。
» 001
adobe PSのバージョンの問題だった記憶が…
» 002
Adobe PS関連のファイルを捨てて
全部入れ直す。
ハードディスク自体が損傷してたりすることもありそう。
» 003
adobe PSバージョンの問題ですね。
古いことなので、よく記憶していませんが、
ver.8.8で機能したような…
» 004
adobe PSでしたか…
Quicktimeかと思って古いVerに入れ替えたんですが
adobe PSも入れ替えてみます。

みなさん有り難うございました。