Acrobat4.0 バッチ処理

現在、Acrobat4.0でPDFを色々
設定していますが、
バッチ処理にて一括で
設定を行おうかと思います。

しかし、調べてみたところ
4.0では決まった処理しか行えない
見たいでした。

5.0以降だと、簡単に
自分でバッチ処理等を作り、
色々と選べる見たいでしたが、
4.0ではプラグイン等を
組み込んだりしないと無理なのでしょうか?
» 001
恐ろしく古いバージョンなので、知ってる人は少ないし、機能的にもかなり不足しています。殆ど回答はないでしょうね。
素直に最新版に移行した方が、精神衛生上も作業効率的にも良いでしょう。
» 002
先方の指定が4.0なんですよね。
こちらも困っているばかりです。
» 003
>先方の指定が4.0

もしかしたらPDFのバージョンが1.3ってことでしょうか?なら、最新版でも対応できると思いますが。
» 004
PDFのバージョンではなく、
Acrobat自体4を使ってやれと・・・。
» 005
先方の技術知識不足じゃないですか?
だいたい今は4なんか手に入らないし、持っていないところと取引しようとすると、一体どうしろと言うんでしょう?
なぜ、「Acrobat自体4を使ってやれ」と言われているんですか?その景を知りたいものです。
» 006
FM,Distiller,Acrobat
兼ね合いによる安定性とかそんな所じゃ
ないでしょうか?

FMのヴァージョンはあがりましたが、
昔からやってるようなので、
PDFにしたときに
ブックマークや本文に
不具合がでないとは限らないが、
4では確実性を証明できてる
からというところでしょうか。

Adobe製品はヴァージョンによって
また新たなバグなど発生しかねませんからね。
ロケールが違うだけでも変わってきますし。
» 007
もう何を言っても無駄ですね。
» 008
まぁ、こっちで勝手に変えるわけにも
いきませんしね。

ヴァージョンがいいものが良品とは
なりませんし、
プラグインやらFDKの
兼ね合いもありますしね。
» 009
4.0でバッチはできません。
プラグインもたぶんありません。
必要なら自分で作るか、費用を払って委託しましょう。
以上。
» 010
ここは素直に先方にacrobat4.0を使う理由を聞いてみるのが一番とおもうのだが
» 011
>009
プラグインはありますよ。

>010
多分聞いても変わらないかと。
仕事内容によっていつも
4~7まで指定はバラバラですし、
仕事によってはすべてのバージョンで
開けるか、見れるか、設定はOKかなどの
チェックもあるので、
結局はどこかでは4での作業も
でてくるわけですので。

ヴァージョンをあげても、
チェックでは4を使わないといけないですし。
なので4で出来ないかを
質問しているわけなのですが。。。
» 012
プラグインがあるくらいなんだから、標準ではできないと解釈するのが普通なのでは?