G4環境にG5購入→予想されること

G4ばかり6台の環境にG5購入を計画しています。この場合OS9用のフォントはインストールできないですが、OSX向けモリサワNEWCIDを入れてイラレファイルを作成すれば、OS9環境でも問題なく開けるでしょうか?(持っていくのはファイル共有か、MOで移します)よく、OSXでダウンロードしたOS9用のプリンタ関係ファイルがOS9に入れても使えないので、フォントその他全般でOSXのイラレファイル→OS9で編集→OSXで開くというような行為が可能か心配になっています。初心者な質問ですみませんがよろしくおねがいします。
» 同じアプリの同じバージョンを使い、同じ形式のフォントを使って
いれば問題ありません。ただし、Illustrator 10で作成したデータを
下位バージョンで保存したりすると完全互換は望めません。
» KOUJI様レスありがとうございます。
OSX用NEWCIDを使う分には問題なさそうなんですね。