ibook G3 に safariを入れたい

こんにちは。

ibook G3 に safariを入れたいのですが、エクスプローラー5しか入っておらず、safariをダウンロードできません。

9.2と10.1 両方入っています。

どうしたらよいのでしょうか。
» 001
サファリはOS X 10.3以降
» 002
そうですか。。。。
残念です。

ありがとうございました。
» 003
すみません、10.1から10.3にアップデートはできないのでしょうか。

よろしくお願い致します。
» 004
10.2以降、アップデートは製品版OSを買ってでないと、小数点1位のバージョンアップはできません。
なので、アップデータのダウンロード的な事で言っていると思いますが、それはできません。
また、G3は最新の10.5は入らなかったと思います。10.4までですね。FireWireがついていないなら10.3まで。
とはいえ、今10.4や10.3は普通には買えないでしょうねぇ。オークションとかでしょうか?
» 005
「パンサー」と呼ぶOSのCD-ROMが必要ですが、もうないと思いますよ? いまは「レオパード」OS X 10.5です。
» 006
10.5の読み方はレパードです
*http://www.apple.com/jp/news/2006/aug/08leopard.html
» 007
>006
本題を確認しましょう。
» 008
>007

何言ってるの? 逆ギレ?
» 009
mikkoさん、ごめんなさい。

>008
多分キレたのはあんたでしょ。本題からはずれて細かいことだけに執着してるから申し上げた。
» 010
>>009 名前:不文律
商標を間違うことは細かいことではありません。
それとも、間違いではなく意図的に嘘を教えようとしたのでしょうか?
» 011
そもそも、英語読みだと「レパード」、ドイツ読みだと「レオパルド」
「レオパード」ってなに?
» 012
>商標を間違うことは細かいことではありません。

そうですね。間違った呼称がwebで広がるのは好ましくありませんし。
素直に「あ、間違ってた」とあやまればすむことなのに。
» 013
一字一句に拘泥する前に、なぜスレ主の質問に答えてあげないのですか?
あなた方の言ってることは本題とまったく関係ないですよ。
» 014
スレ主に答えたので資格はあるかな?
>>あなた方の言ってることは本題とまったく関係ないですよ。
確かにそうです。
しかし、もし、その間違った情報を誰かが知識としてこの場で学習する機会があるとすれば、間違いは正すのは、おかしなことではないと思います。むしろ、そのまま放置するよりは好ましいと思います。
006の方も、別に不文律さんを辱めようとして言ったのではないのではないでしょうか?
むしろ、「あ、そうでしたね。訂正してくれてありがとう」ぐらいでよろしいかと思います。
そんなに重く考えないでもいいでしょう?
» 015
うわ、ほんとに逆ギレしたw
» 016
>007

この時点で、「間違えていました」といい、さらに自分の言い分を書けばここまで無駄なスレはつかなかったと思いますよ。。。

古いブラウザをいくつか調べてみましたが、OS10.1までさかのぼるとけっこう厳しいようですね。。。
OSのアップグレードもchromeさんが言っているように無理そうですし、、、
お役にたてず・・・
» 017

007>
じゃなく
006>
でした。失礼いたしました。
» 018
>>013
簡単
板違いだから

それから、「レオパード」じゃ読間違いどころか失笑ものですよ
» 020
[mikko]-10/21 15:12 [Mozilla/5.0 (Macintosh; U;【Intel Mac OS X 10_4_11】; ja-jp) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.2 【Safari】/525.22]
» 021
firefoxまたはoperaでは駄目なのだろうか?
» 022
どうでもいいことだけど、フランス語ではレオパールと読むらしい・・
» 023
>>21
10.1で動くバージョンは今でもDL出来るの?
» 024
なかなか古いの置いてないんですね。
ちなみにFireFox2はこちら。
システム要件は10.2.x。
多分いけるというか、いってくれ。
*http://mozilla.jp/firefox/all-older
» 025
いろいろご迷惑かけてしまって申し訳ありません。

firefoxとoperaでためしてみましたが、OSが10.1なのではじかれてしまい、ダウンロードできませんでした。

いろいろ考えていただき、ありがとうございました。
» 026
Firefoxなら0.8からあります。
*http://mac.oldapps.com/browsers.php

他のブラウザで10.1でもいけるのもあるかもしれません。Safari限定なのでしょうか?
» 028
↑稀に見る空気の読めなさだな