あぁ、mac miniにソフトがぁぁぁ!

最近久々に自宅のMACを買い替える決心をしてimacからmac miniにチェンジ!!自宅に帰って意気揚々とイラレフォトショップを入れようとするとソフトがインストールできません…。
久々のお買い物で社会ずれしているのか…もしかしてソフトを買い替えなくてはいけないのでしょうか????教えてくださ~い。
» 001
バージョンくらい書け。
» 002
mac os10.4.5です。

よろしくお願いします!
» 003
残念ですが、PowerPC用でOS9(Classic環境)のみで動作するアプリケーションはインストールできません。
コピーするだけの上記タイプのアプリケーションも起動できません。
» 004
それでは、ソフトを買い替え…

という形しか方法がないという事でしょうか?

何もわからないので教えて下さい!

よろしくお願いします。
» 005
>>それでは、ソフトを買い替え…
>>という形しか方法がないという事でしょうか?

そういう事です。
» 006
*http://www.adobe.com/jp/products/pdfs/intelmacsupport.pdf

CS2買っても↑の通りだからね。
CS3出るまで待った方がいいと思うよ。

買う前にちょっと調べればわかることなんだけどね...
» 007
…ありがとうございました。

つらい現実ですが、検討したいと思います。

(>、<)
» 008
「買い替える」じゃなくて「バージョンアップ」でしょ。
» 009
旧iMacと新MacをFireWireでつないで、ターゲットモードで環境を移行したら使えるんじゃないかなぁ。
自分もそうやって使ってますが…
ちなみに自分の場合はPowerBook G4 1GHz→MacBook 2GHzでした。
イラレ10.03、フォトショップ7です。
» 010
本来なら、一番最初に書いていなければならないんですが、001も突っ込んでますが(それに対してOSのバージョンしか書いてませんが)アプリのバージョンがわからないんですよ。あとハード的な事も。

多分、今まで書き込んだ人も、想像で書いていたとは思うんですが、
・今mac miniを買ったら、当然Intelだよな->classic立ち上がらないよね。
・OSXでインストーラすら立ち上がらないっぽいよね->OSXにネイティブで対応していないバージョンだよね。
(003と004のやり取りで否定していないので)

ということで、買い替え(バージョンアップ)という流れになっているのだと思います。(違うならスレ主のドリルちゃんには反応してもらいたい。)

ちなみに
>>009メロメロ
>>イラレ10.03、フォトショップ7
は、OSXネイティブ対応出来るものなので大丈夫なのです。(って、ターゲットモードじゃなくても普通にCDのインストーラで入ると思うんですが。そんな危ない橋を渡らなくても。)