PostScript Error ?

こんにちは。
いつもお世話になっています。

質問なのですが.....
大日本スクリーンのAD-510というRIPを使っています。
PSエラーは赤い文字で出てくるのでわかるのですが、
たまに、0%のまま止まっていることがあります。
チーターは走っている画面のままなのですが、
その下の進行状況を表すパーセントが、0%のまま
数時間止まってしまい、結局処理を中断します。

どのような原因で起こって、対処法を知る方がいましたら、
教えて下さい。

G4/450 OS9.2.2 AdobePS8.7.3(RIP、クライアント側ともに同じ環境です)
» エラーの原因にあたりをつけるためのエラーメッセージですから、それを書いてもらわなきゃ誰にも原因はわかりません。
» 早速の返答ありがとうございます

AD-510上で、エラーメッセージは出ないのです
出れば、それなりに対処のしようがあるのですが...
0%のまま止まっています。。

結局、他のマシンで出力ができ、その場はしのげたのですが、
たまに出る症状なので、原因などが解ればと思っているのです。
よろしくお願いします。
» > エラーの原因にあたりをつけるためのエラーメッセージですから、それを書いてもらわなきゃ誰にも原因はわかりません。

エラー出てないんじゃないでしょうか。

大日本スクリーンに PS ファイルを送るというのがいい
ような気がしますが、AD-510PM ってどういうふうに
なっているんでしょうか。ディスコンでしょうか。
» あ、失礼・・・申し訳ない
ローカルにPSファイルをコピーしてきてそれを吸い上げてもダメですか?順番の管理のためもあって、ウチはそうしてます。
» クロネコさんので気付いたんですが、
まずは、かならず現象が再現するような PS ファイルを
確保する必要があると思います。

AD-510PM を AppleTalk(PAP)でつないでいると、問題
が起こるファイルを PS ファイルとして確保するのも大
変なので、ファイルから入力するように設定をしてみて、
ホットフォルダ運用をしてみるといいのかもしれません。

ただし、ホットフォルダ運用だと、AFP over TCP によ
るネットワーク越しだと確か 2 GB を超えるとエラーに
なりますので(AFP 2.2 制限)、フロントでセパレー
ションしていたり、バイナリエンコーディングで運用し
たりする場合は注意してください(1版ずつ分版して送
付することでおおむねの場合 2 GB 越えは回避できると
思います)。
» クロネコさん、CLさん、丁寧な返答ありがとうございます。

PSファイル、そのものは問題がなく、他のマシンで
なんなく出力できるのです。
(そうでない時もありますが、どうにか出ます)
しかし、1台だけ、どうにも出ないマシンがあるのです。
うちの環境は
レーザープリンタ(EPSON PS6000)とセッター(AD510)があります。そのマシンから、プリンタは問題なく出るのですが、
セッターで出力する時に、止まってしまいます。
0%で止まるというのは、憶測の所、転送処理の途中で止まるといった感じです。

それで、処置として、
問題のマシンのAdobePSの再インスト(手動で捨てるものは捨てて)
AD510のマシンと、問題のマシンのデスクトップの再構築です。

ホットフォルダ運営という手もあるのですが、
RIPマシンに付きっ切りの人間も居ないですし
それほど混むこともなく、気軽にQXから出力してます。

説明不足のような気もしますが、よろしくお願いいたします。
» 私の所でも『AD-510』リップを使って出力をしています。
BugBugさんと同じ現象がやはり起きます。
中には、途中(10~20%位)までリッピングした所で止まってしまったり、
もっとクレイジー(?)な時には、データがリップに送られた瞬間に
リップ(ソフト)がストンと落ちてしまいます。
つまりリップの再起ち上げになってしまう訳です。
どの状況のときにもエラーメッセージはでません。
エラーメッセージが出てくる時には対処が楽なのですが、
こんな時はもう、お手上げですよね。
分かります。
当方では、ほぼ全てのデータはクオークに貼り付けて出力していますが、
大体が元のデータがイラレの場合に起きています。
それもほとんど、ある一社のデータに集中しています。
つまり私は、その会社のデータに問題あり。と判断しています。
色々調べてみましたが原因は良く分かりませんでした。(原因が複層しているようです)
とにかく、仕事は待ってくれませんしテキパキこなさなければ後がつかえています‥‥
という事で、勢い上位ヴァージョン(イラレ10~CS‥‥)で保存し直すと出力出来る事が分かったので、そうやって出力しています。
もちろん、それでもダメなヤツもあり、
そういう時はしかたありません。
データ返却とさせていただいています。
» JUNさん、どうもです。
当方でもQXから出力しています。イラレ貼り付けの場合で出ないときは、ほぼイラレ10&CSで作られた場合で、強引に下位バージョン保存すると、出てしまいます。。。。正直、怖いんですけどね....検版に神経を使います。
で、今回私が質問した件を土曜日に検証したのですが、やはり1台のMacに限られています。来週も、その問題のmacに座っている子から、「早く直して!」と怒られます・・・・ 
» >やはり1台のMacに限られています

そのMacが調子が悪いだけかも??

>G4/450 OS9.2.2 AdobePS8.7.3

僕の経験上だけですがイラストレーター9.0以上を出力するには基本的につらい環境だと思います。

定番のメモリのクリアー・デスクトップの再構築.断片化の解消・HDの空きを増やす
システム・ファインダー・イラストレーターの三点の初期設定を退避させて再起動ぐらいかな
あと出来るのは他のMacと出来るだけ
環境をそろえるのとHDの空きは10ギガぐらい欲しいですね
» 遅くなりましたが、結果報告です

あれこれ試しました。システムをゼロから作ったり…
で、出るときを出ないときの差が判明したのです
QXイラレで作った書類(トンボ付)で出力すれば問題なく、
QXで作ったものをQX側でトンボ出力すると出力されないのです
検索しまくった結果、QXトンボ出力の際「細明朝」が
必要(書類情報の書き出し)だそうで、それがが入ってないとOSAKAに置き変わるそうです。知りませんでした。
結局、その「細明朝」がシステムに入っていないおかげで
RIP処理が行われないという結論でした。

ただ.......「細明朝」を入れたら、なぜか
「Biblos細明朝」だけがQXで表示されなくなってしまいました。イラストレータでは表示されるのに・・・・
Biblosの再インストールかぁ・・・・

とにかく、先程、解決しました。
皆さま、ありがとうございます!
お盆前に解決できて良かったです。m(__)m