AI9.0 と PS6.0 の表示明度差

» 1669
[1669]AI9.0 と PS6.0 の表示明度差 投稿者:k-abe 投稿日:2001-02-15 02:15:00
●質問です。
MacOS9.1 で AI 9.0 と PS 6.0 を使っています。
 AI のカラー設定=「Japan Prepress Dfault」
 PS のカラー設定=「プリプレス用-日本」
で、同じCMYK作業領域にしてあるにもかかわらず、たとえば、両アプリでそれぞれ
「M100,Y100」の面をつくると、画面上で、あきらかに PS の方が明るく表示され
ます。
 実作業に即して言えば、AI でイラストを作って .PSD に書き出して PS で開くと、
明るくなってしまうのです(その .PSD ファイルを AI で「配置」すると、元の明るさ
で表示されます)。
 モニタ自体のキャリブレーションが適正であると仮定して、実際のオフセット出力
に近い表示をしているのは、AI なのでしょうか、PS なのでしょうか?

ご存じの方、よろしくおねがいます。
» 1686
[1686]Re: AI9.0 と PS6.0 の表示明度差 投稿者:KOUJI 投稿日:2001-02-15 17:51:00
>  モニタ自体のキャリブレーションが適正であると仮定して、実際のオフセット出力
> に近い表示をしているのは、AI なのでしょうか、PS なのでしょうか?

Illustrator9とPhotoshop6はジックリ検証していないので何ともいえませんが、
Photohsopで適正な設定を作成して設定を書き出し、Illustrator9のカラー設定
で書き出した設定を開いてやれば共通の設定にすることができるので画面上の色は
同じ色調で再現できると思います。

しかし、どんなにキャリブレーションを合わせてモニタ上で印刷結果を再現しよう
としても透過光と反射光、RGBCMYKという差は埋めることができないと思うの
で最終的に信用できるのは数値だけだと思いますよ。
» 1688
[1688]Re^2: AI9.0 と PS6.0 の表示明度差 投稿者:k-abe 投稿日:2001-02-15 22:10:00
> Photohsopで適正な設定を作成して設定を書き出し、Illustrator9のカラー設定
> で書き出した設定を開いてやれば共通の設定にすることができる

> どんなにキャリブレーションを合わせてモニタ上で印刷結果を再現しよう
> としても透過光と反射光、RGBCMYKという差は埋めることができない

ありがとうございます。
ですが、そういったことは重々承知の上での質問です。
同じ会社のシームレスを謳っているアプリ間で、おっしゃる「共通の設定」にしてあるにも
かかわらず、明らかに表示明度が違うので、こまっています。(「Japan Prepress Dfault」
と「プリプレス用-日本」の内容は同じですし、また、一方から設定を書き出して他方で読
み込むこともしました)
じっさいに設定を共通にしたうえで M=100,Y=100 の面を PS6 AI9 で作ってならべてみて
もらえればわかってもらえると思います。
アドビのサポートでも「たしかにちがいますね」とのこと。どちらの表示を重視すべきかに
ついては、はかばかしい返事はもらえず、でした。
そりゃまあ、「適正なキャリブレーション」なんてのは絶対的な仮定として成り立たないの
で、どちらの表示が近いのかを、断言することはできませんね。

質問を改めます。
共通の設定なのに出てくるこの表示差をなんとかする工夫はないでしょうか?

おなじことが気に掛かっている方、いらっしゃいませんか?
それとも、環境によっては気に掛かるほどの差はでないのかしら?
» 1695
[1695]Re^3: AI9.0 と PS6.0 の表示明度差 投稿者:Takar 投稿日:2001-02-16 15:02:00
k-abeさん、はじめまして。

色が違うということは、主観的な要素とシステムマチックな要素があると
思いますから一概には言えませんが、私の環境ではかなり近いですよ。
普段はオリジナルの設定で作業しているのですが、ご指摘の設定でも実験
してみました。ところが、設定を変更してもかなり近い色で再現されてい
ますし、オリジナルのカラーチャートで比較してもかなり近いです。
ですから、PhotoshopIllustratorの設定の問題ではなく、その他の要
因が原因ではないでしょうか?
システム環境など詳細をお教えいただければ、もう少し詳しい話ができる
と思いますが。。。
» 1698
[1698]Re^4: AI9.0 と PS6.0 の表示明度差 投稿者:k-abe 投稿日:2001-02-17 06:18:00
レスポンスありがとうございます。

他の理由から、その後、OS をインストールしなおし、
アプリケーションもインストールしなおし、
ついでに AI を 9.0 から 9.0.2 にアップしました。
モニタのプロファイルは、前のシステムのものをそのまま引き継ぎました。

どういうわけか、AI9 と PS6 の表示差がなくなりました。
両アプリケーションのカラー設定も、問題があったときと同じです。
(前回も用意された設定の選択の他はいじっていないはずなのですが)
結局、原因のわからないまま、問題が回避されました。
他の BBS にも掲示したのですが、同じ問題が現れた人はいない様でした
ので、原因はわからないままですが、追求の必要はないようです。
一般性のない問題を提起しておさわがせしました。

ていねいなレスポンスをくださった、KOUJIさん、Takarさんに、お礼申し上げます。