ATM4.5とOS8.6

» 1911
[1911]ATM4.5とOS8.6 投稿者:オギー@仕事中 投稿日:2001-03-16 19:43:00
青ポリタンクG3くんのOS8.6へ、
ATM DX 4.5をインストールしようとしています。
以前、自分のi-Mac(OS9.03だったか……)へ入れたとき、
マシンがハングッた覚えが。そこでOS8.6でも事故が起こるのかを
アドビさんのHPで確かめようと思ったのですが、
あまりにたくさん事故があって、
なんだかよくわからないことになってまして……。

すみません、OS8.6へATM4.5をインストールしても大丈夫なものか、
どなたか教えていただけないでしょうか……。
よろしくお願い致しますです。(ぺこり)
» 1912
[1912]Re: ATM4.5とOS8.6 投稿者:わだ 投稿日:2001-03-16 20:05:00
> すみません、OS8.6へATM4.5をインストールしても大丈夫なものか、
> どなたか教えていただけないでしょうか……。

ATMのReadMeを読むとか、そのOSが対応バージョンかどうかを調べるといいですよ。
» 1915
[1915]再び疑問です! 投稿者:オギー@仕事中 投稿日:2001-03-16 20:45:00
> ATMのReadMeを読むとか、そのOSが対応バージョンかどうかを調べるといいですよ。

さっそくのお返事ありがとうございます!
一応もろもろ確認はしています。
が、ReadMeではOS7.5以降に対応と書いてあるので大丈夫かと思いきや、
アドビのサポートでは、下記のような文章が追加されてたりもしているため、
「*但し、Macintosh OS8.5(.1)及びOS 8.6には対応しておりません。Macintosh OS8.1以前には対応しております。」
(この文章もどこにかかっているのかわかりずらいんです)

実際インストールされた方のご意見が聞ければと思い、
書き込んでみたのです。
いかがでしょう? どなたかご存じありませんか?
やはり4.5.2?でしたっけ(汗 でないと、OS8.6はだめなのでしょうか?
» 1916
[1916]Re: 再び疑問です! 投稿者:SHIHO 投稿日:2001-03-17 01:17:00
ATM4.5.2はOS9対応、ATM4.5.1はOS8.6以下対応です。
» 1960
[1960]ありがとうございます 投稿者:オギー@仕事中 投稿日:2001-03-21 19:52:00
> ATM4.5.2はOS9対応、ATM4.5.1はOS8.6以下対応です。

了解しました。
こちら、ATM4.5(この下に数字がありません)なので、
8.6以下として、インストールしてみます。
ありがとうございました!
» 1961
[1961]遅ればせながら... 投稿者:YOU 投稿日:2001-03-22 09:57:00
はじめまして、YOUです。
すでにオギーさんが対応されてしまっているかもしれませんが、
私、青のポリタンクG3(OS8.6)にATM DX4.5入れてます。
ひょっとして無謀なのかもしれませんが、
インストールして早半年。
今のところ、これといった支障はありませんよ。
(いや、実際支障あるのかもしれないけど、あんまり気になるほどでは)

こんなレス書いて、オギーさんがインストールして
しかもハングったなんてことになったら、怒るだろうなぁ。
» 1970
[1970]勇気りんりんです 投稿者:オギー@仕事中 投稿日:2001-03-22 18:15:00
> はじめまして、YOUです。
はじめまして!(ぺこり)

> 私、青のポリタンクG3(OS8.6)にATM DX4.5入れてます。
> ひょっとして無謀なのかもしれませんが、インストールして早半年。
> 今のところ、これといった支障はありませんよ。
> (いや、実際支障あるのかもしれないけど、あんまり気になるほどでは)
らじゃーです!!

> こんなレス書いて、オギーさんがインストールして
> しかもハングったなんてことになったら、怒るだろうなぁ。
とんでもないです。各個体、インストールしているものによって、
いろいろ変わってくるものですし。
逆に使っていらっしゃる方の声が聞けて、勇気りんりんです。
仕事が急につまってきたので、今はインストールをさけてますが、
時間ができたら、さっそくトライです。
ありがとうございました!(^-^)