G4でOSが9か9.1の時ATM4.6をいれてもダメなのはなぜ?

» 1997
[1997]G4でOSが9か9.1の時ATM4.6をいれてもダメなのはなぜ? 投稿者:さわち 投稿日:2001-03-30 23:07:00
G4でOSが9か9.1の時ATM4.6をいれてもダメなのはなぜ?
ATM4.5.2もだめでした。
なぜ???
» 1998
[1998]Re: G4でOSが9か9.1の時ATM4.6をいれてもダメなのはなぜ? 投稿者:ともやん 投稿日:2001-03-31 00:24:00
まず確認しておきたいのは…

システムフォルダに“common”フォルダははいっていますか?
欧文フォントもATMがかかりませんか?
インストール後、“デスクトップの再構築”をしましたか?
(ご存じの通り、コマンド+optionキーを両方押したまま再起動して
 再構築をするのですが、終わった時点でもう一度再起動して、
 それで終了です。)
なお“Adobe Type Manager用 Commonフォルダ”は以下のURLで
ゲットできます。
→www.adobe.co.jp/products/atm/atm_common.html

G4上において、9あるいは9.1上でATMは問題なく作動するので、
もうちょっと、がんばってみましょう!
» 2002
[2002]Re^2: G4でOSが9か9.1の時ATM4.6をいれてもダメなのはなぜ? 投稿者:はらぽん 投稿日:2001-04-02 08:15:00
別バージョンですが…

G4で9.1の時ATM3.9.1は作動しますか?

インストールしでもコントロールパネル(機能停止)フォルダに入ってしまいます。
どうしてなのでしょうか?
» 2003
> G4で9.1の時ATM3.9.1は作動しますか?

OS9.1はATM4.6以上が基本です。
なぜ今更3.9.1を使いたいのでしょうか?
3.9.1じゃないと動かないフォントがあるとか?(^^;;;