QuarkXPress4.1でお知恵拝借

» 2267
[2267]QuarkXPress4.1でお知恵拝借 投稿者:いとう 投稿日:2001-05-10 16:33:00
QuarkXPress4.1で出力出来ずに孤軍奮闘中です。
お知恵を拝借できればと思います。よろしくお願いします。

当方の環境
 マシンPowerBookG4 500 メモリ384
 OS9.1 
 フォントワークスのCIDに付属の互換OCFフォントをExtensis
  Suitcase 8.2Jを使って使用
 EPSONソフトリッパー4.5を通し、同MJ6000Cに出力
 ATM4.6.1 プリンタドライバAdobePS8.7.0J

この環境でQuarkXPressから複数頁を出力しようとすると、スプール中
に2頁めで、フリーズして、進捗バーが止まってしまいます。
4.1の書類はどれも同じように、出力出来ません。
因みに、最初の1頁目だけを出力すると、それは問題ありません。
リッパーと通さずに、直接MJ6000Cに出力しても、問題なく出力できま
す。
ドライバを変えたり、リッパーへのメモリを増やしたり、ATMのバージ
ョンを変えたりしましたが、いずれもだめでした。
同じ書類をQuarkXPress3.3に落として出力したら、問題なく出力でき
ました。また、PowerMac G3 MT333,OS9.0.4では、4.1の書類も問題なく
出力出来ました。
エプソン及びクオークのサポートでも、この事例はないそうです。

ここ数日、これも勉強と、できる限り挑戦してみましたが、解決でき
ずにいます。
どなたかお知恵を拝借できれば、幸いと思い投稿いたしました。
よろしくお願いします。
» 2304
[2304]出力できないケース特定できました。 投稿者:いとう 投稿日:2001-05-16 14:19:00
その後、いろいろと検証しましたが、下記事項を確認しましたので報告いたします。

出力出来ないケース

PowerBookG4 MacOS9.1
QuarkXPress4.1
フォントワークスのCIDに付属の互換OCFフォントをExtensis
Suitcase 8.2Jを使って使用
EPSONソフトリッパー4.5を通し、同MJ6000Cに出力
ATM4.6.1 プリンタドライバAdobePS8.7.0J

上記の環境下で

親文字 マティスPlusM 10ポイント数にはこだわらない)
ルビに マティスPlusM 4.5ポイント(4.5に限る)
「す」又は「ゆ」を含むルビ文字
の文字を含むドキュメントが出力できない。
例えば「須」に4.5ポイントの「す」というルビを打った場合。

マティスPlusM以外の書体及び4.5ポイント以外では、「す」「ゆ」のルビ文字を含む文字も出力できています。

特に一般に問題となるものでもないと思いますが、こんなケースもあるということで、報告しておきます。
» 2269
[2269]Re: QuarkXPress4.1でお知恵拝借 投稿者:Takar 投稿日:2001-05-10 22:23:00
はじめまして。
似たような症状を経験したことがあるのですが、Suitcase 8.2Jは
OS 9.1には対応していません。この組み合わせで出力できないこ
とがありましたから、たぶんこれが原因ではないでしょうか。
Suitcase 8.2Jを採るならOSを9.0.4以前に、OS 9.1を採るなら
Suitcaseを9Jにしてみて下さい。
» 2270
[2270]Re^2: QuarkXPress4.1でお知恵拝借 投稿者:いとう 投稿日:2001-05-11 08:30:00
Takarさん
早速のレスありがとうございます。

Suitcase 8.2Jをはずしたり、9Jにもしてみましたが、結果は同じでした。質問時に書き忘れていましたが、画像の印刷をオフにすると、出力できています。

Suitcase 9Jについては、フォントワークスのCIDOCF互換フォントを混在させた状態で、オン・オフの切替がうまくいかない(私の環境では)ので、8.2Jをそのまま使っています。この現象って、私だけが体験しているのでしょうか?
» 2276
[2276]Re^3: QuarkXPress4.1でお知恵拝借 投稿者:Takar 投稿日:2001-05-11 13:33:00
なるほど。
確認ですが、テストした他のドライバにはAdobePS 8.7.1も含まれていますか?
それと直接プリントアウトするのではなく、PSファイルの書き出しでも同じ現象でしょうか?
さらにPPDを他のものに変更してはみましたか?
» 2277
[2277]Re^4: QuarkXPress4.1でお知恵拝借 投稿者:いとう 投稿日:2001-05-11 14:57:00
> 確認ですが、テストした他のドライバにはAdobePS 8.7.1も含まれていますか?
含んでいます。

> それと直接プリントアウトするのではなく、PSファイルの書き出しでも同じ現象でしょうか?
同じです。

> さらにPPDを他のものに変更してはみましたか?
してみました。

現在、QuarkXPress4.1の「ルビ」との関連がありそうな感じがして、
いろいろ試しています。(あまり根拠のある話ではなく、何となくそんな気がするだけですが…)
仕事とのかねあいで、なかなか時間がとれませんが、結果はまた報告します。
お忙しいところありがとうございます。