G4のOSを8.6にしたい

» 2930
[2930]G4のOSを8.6にしたい 投稿者:yosifuto 投稿日:2001-08-06 22:46:00
G4のOSを8.6にしたいんですけど
それは、やっぱり出来ないのでしょうか?
教えて下さい。
» 2931
[2931]Re: G4のOSを8.6にしたい 投稿者:KOUJI 投稿日:2001-08-06 23:57:00
> G4のOSを8.6にしたいんですけど
> それは、やっぱり出来ないのでしょうか?
> 教えて下さい。

Macに最初にインストールされていたバージョン以下のシステムは
インストールすることができません。
現在使用しているシステムのバージョンはいくつなのでしょうか?
OS8.6はフォントを壊すなどの致命的ともいえる不具合(解消はで
きますが)があるので、無理しないでOS9.xを使う方がいいと思い
ます。