QX4.1のポップアップメニューが使えません。

» 3178
[3178]QX4.1のポップアップメニューが使えません。 投稿者:yoshimura 投稿日:2001-09-20 13:08:00
皆様、こんにちは。
先日、QX3.3から4.1にバージョンアップしました。
初めは問題なく使用できていたのですが、(と思う
のですが)今日になってほとんどのポップアップメニュー
が使えないことに気付きました。

例)環境設定の単位の変更
  保存のドキュメントをテンプレートへの変更
  同じく保存のバージョンの設定

などなど、プリンタの設定項目以外はほとんど選択できません。
マニュアル、Quark社のサイトなど色々探しましたが、該当する
箇所は見当たりません。
これは仕様ではないと思うのですが。
ご教授の程、よろしくお願いいたします。
» 3190
[3190]Re: QX4.1のポップアップメニューが使えません。 投稿者:カタコリ 投稿日:2001-09-21 20:36:00
QXの再インストールはしましたか?
それと、マシン環境はどういう感じでしょか?
» 3213
[3213]Re^2: QX4.1のポップアップメニューが使えません。 投稿者:yoshimura 投稿日:2001-09-26 09:39:00
カタコリさん、ありがとうございます。

色々と試してはみたのですが、解決できません。
4.1にアップグレードした後に、必要に迫られて、
バックアップしてあった3.3を一時的に使用したのが
問題だったのかもしれません。
再度インストールをしてみようと思います。
結果はまた御報告させていただきます。

どうもありがとうございました。
» 3214
[3214]Re^3: QX4.1のポップアップメニューが使えません。 投稿者:shojivv 投稿日:2001-09-26 12:00:00
> カタコリさん、ありがとうございます。
>
> 色々と試してはみたのですが、解決できません。
> 4.1にアップグレードした後に、必要に迫られて、
> バックアップしてあった3.3を一時的に使用したのが
> 問題だったのかもしれません。
> 再度インストールをしてみようと思います。
> 結果はまた御報告させていただきます。
>
> どうもありがとうございました。

ひょっとして、ATM Deluxeをつかってません?
» 3215
[3215]Re^4: QX4.1のポップアップメニューが使えません。 投稿者:yoshimura 投稿日:2001-09-26 13:15:00
shojivvさん、ありがとうございます。

> ひょっとして、ATM Deluxeをつかってません?

ご指摘のとおり、ATM Deluxe 4.5を使用しております。
OSは8.1を使用しております。
これは、ATM Lightを使えば解消されるということですか?
それともバージョンが合わないということでしょうか?

基本的にはATM Deluxeは使っていきたいのですが、
対応策はあるのでしょうか?
ご教授いただければ幸いです。よろしくお願いいたします。
» 3216
[3216]Re^5: QX4.1のポップアップメニューが使えません。 投稿者:shojivv 投稿日:2001-09-26 14:11:00
> shojivvさん、ありがとうございます。
>
> > ひょっとして、ATM Deluxeをつかってません?
>
> ご指摘のとおり、ATM Deluxe 4.5を使用しております。
> OSは8.1を使用しております。
> これは、ATM Lightを使えば解消されるということですか?
> それともバージョンが合わないということでしょうか?
>
> 基本的にはATM Deluxeは使っていきたいのですが、
> 対応策はあるのでしょうか?
> ご教授いただければ幸いです。よろしくお願いいたします。

AdobeのサイトからATM 4.5.1 Updateをダウンロードして
Updateしてみてください
それと OSは8.6の方がいいかな
» 3217
[3217]Re^6: QX4.1のポップアップメニューが使えません。 投稿者:yoshimura 投稿日:2001-09-26 16:14:00
shojivvさん、素早いご回答ありがとうございます。

確かにATMを外すと解消されましたので、ATMが問題
であることは間違いなさそうです。

> AdobeのサイトからATM 4.5.1 Updateをダウンロードして
> Updateしてみてください

残念ながら、AdobeのサイトではATM 4.5.1 Update
既に配付を終えているようです。
どこか、ダウンロード可能なサイトをご存じの方はいません
でしょうか?
» 3219
[3219]Re^7: QX4.1のポップアップメニューが使えません。 投稿者:shojivv 投稿日:2001-09-26 17:54:00
> shojivvさん、素早いご回答ありがとうございます。
>
> 確かにATMを外すと解消されましたので、ATMが問題
> であることは間違いなさそうです。
> 残念ながら、AdobeのサイトではATM 4.5.1 Update
> 既に配付を終えているようです。
> どこか、ダウンロード可能なサイトをご存じの方はいません
> でしょうか?

*ftp://ftp.adobe.com/pub/adobe/japan/atm/mac/4.x/updaters/

ココでダウンロードできると思いますか゛
» 3220
[3220]Re^8: QX4.1のポップアップメニューが使えません。 投稿者:yoshimura 投稿日:2001-09-26 21:23:00
カタコリさん、shojivvさん、恐れ入ります。

> *ftp://ftp.adobe.com/pub/adobe/japan/atm/mac/4.x/updaters/
>
> ココでダウンロードできると思いますか゛

早速ダウンロードして4.5.1にアップデートしてみましたが、
コントロールパネルのATMは「情報を見る」では4.5.1になったのですが
ATM Deluxueの方は4.5のままです。問題の方も改善されません。
ATM Deluxueがアップデートされないのはアップデート失敗なので
しょうか?それともATM Deluxueが原因ではないのでしょうか?

引き続きご教授願えればと思います。よろしくお願いします。
» 3223
[3223]Re^9: QX4.1のポップアップメニューが使えません。 投稿者:ともやん 投稿日:2001-09-26 22:39:00
失敗ではありません。逆のことをしてしまっただけです。(^^;
ATM Deluxeをバージョンアップすることで、コンパネにある
ATM書類も同じバージョンにアップします。

カタコリさんのレスを読まれましたか?

Adobe ATM Deluxe 4.6.1 アップデートMacintosh版が
アドビのサイトに用意されています。探してみましょう(^^)
ATM Deluxeアップデーターのダウンロードのページに
行きましたら、隅から隅まで、書かれている文章を是非読んで下さいませ。結構、大事な事柄がたくさん書かれていますよん。
あと一息!
» 3222
[3222]Re^9: QX4.1のポップアップメニューが使えません。 投稿者:shojivv 投稿日:2001-09-26 22:36:00
> 早速ダウンロードして4.5.1にアップデートしてみましたが、
> コントロールパネルのATMは「情報を見る」では4.5.1になったのですが
> ATM Deluxueの方は4.5のままです。問題の方も改善されません。
> ATM Deluxueがアップデートされないのはアップデート失敗なので
> しょうか?それともATM Deluxueが原因ではないのでしょうか?

コントロールパネルのATMアップデートされる
これで、OKのはずです。
ちなみに、私は
G3266 OS8.1 ATM4.5.1
G3青白 OS8.6 ATM4.5.1
これでQX4が問題なく動作しています。
yoshimuraさんのマシン環境をおしえてください。
» 3230
[3230]Re^10: QX4.1のポップアップメニューが使えません。 投稿者:yoshimura 投稿日:2001-09-27 11:27:00
shojivvさん、ともやんさん、ありがとうございます。
>
> コントロールパネルのATMアップデートされる
> これで、OKのはずです。
> ちなみに、私は
> G3266 OS8.1 ATM4.5.1
> G3青白 OS8.6 ATM4.5.1
> これでQX4が問題なく動作しています。
> yoshimuraさんのマシン環境をおしえてください。

私の環境は、
G3300/MT OS8.1 ATM4.5.1 ATM Deluxe 4.5
shojivvさんのG3266に比較的近い環境でしょうか?
その他の使用アプリは、Photoshop 4.0.1J、
Illustrator 5.5, 8.0.1などです。
基本的には今回の問題には関係ないと思っていますが…。
あとは便利なので、FinderPop、Program Switcherなんかを
使っています。これらは外してみましたが、症状は変わり
ませんでした。

とりあえず、今ATM Deluxe 4.6.1nアップデートをダウンロード
してみています。また結果ご報告します。
» 3231
[3231]Re^11: QX4.1のポップアップメニューが使えません。 投稿者:ともやん 投稿日:2001-09-27 11:46:00
アップデートをかける時は、なるべく“機能拡張マネージャー”で
セットを「Mac OS--基本」にして、さらにそのセットを複製して
コンパネの「~ATM」を使用可能にした上で再起動し、その状態で
アップデートをしましょうね。アップデートで起こるかも知れない
未知のトラブルをなるべく最小にする環境を作りましょう。
» 3242
[3242]Re^12: やっぱりダメです 投稿者:yoshimura 投稿日:2001-09-27 20:07:00
ともやんさん、アドバイスありがとうございます。

アドビのサイトから、4.6.1のアップデートダウンロードして、
アドバイス通り慎重にアップデートしてみましたが、
症状は改善されませんでした。ようやくかと思ったのですが…。

今、考えてみるとアップデートが英語だったことが気になります。
しかし、日本のサイトからダウンロードしたので間違いないと
思います。

もう一度、試しにコントロールパネルからATM外すと
改善されました。どう考えてもATMが原因だと思うのですが、
皆様のお考えはいかがでしょうか?
» 3243
[3243]ならば… 投稿者:ともやん 投稿日:2001-09-27 20:23:00
機能拡張マネージャーで
「Mac OS--基本」にし、なおかつコンパネの~ATMを使用可能にし、
それでもってATM Deluxueの
「ファイル」→「環境設定」を開いて“画面フォント~”と
“置き換え~”以外をオンにし、さらに“文字キャッシュ”を
7Mぐらいにして、返す刀でクオークの使用サイズをぐーんと上げつつ
再起動をして、これでど~ですか~!!



はずしたら、ごめんなさい(T_T)
» 3244
[3244]追加 投稿者:ともやん 投稿日:2001-09-27 20:25:00
ノートン先生をかけつつ、「デスクトップの再構築」も
かけて、さらに再起動っていうのも、追加していいですか(^^;
» 3246
[3246]Re: 追加 投稿者:shojivv 投稿日:2001-09-27 20:58:00
> 今、考えてみるとアップデートが英語だったことが気になります。

それは、問題ありません。
実は、私もこの問題に直面しいろんな方法を試し、
ATM Deluxe4.5をアッブデートする事により解決しました。
マシン環境がそれほど違うとは思えません。
そして、いろいろな環境の他人(他社)のマシンをメンテナンスしましたが、
この方法で解決しています。

ちなみに、書体は、何がはいっていますか?
» 3247
[3247]Re^2: 追加 投稿者:shojivv 投稿日:2001-09-27 21:04:00
試しに、ATM Deluxeデータを機能拡張および初期設定コンパネ等から
いったんはずしてATM Deluxe4.5を再インストールてみては、
どうでしょうか。
・・・・よろしければ。
» 3252
[3252]解決しました。 投稿者:yoshimura 投稿日:2001-09-28 17:45:00
原因がわかりました。
ATR 2.5を2.5.1にアップデートすることで解消されました。

今日もいったんATM Delaxueを完全に削除して再インストール
するところから始めたのですが、機能拡張の設定を「基本」
にしてATMのみ追加する方法で試して、QX4.1を開くと問題なく
使えたので、今まで試して問題なかった機能拡張類を追加しながら
再起動を繰り返していくうち見つけることができました。

既にATM Delaxueは4.6.1にアップデートしてあったので、
shojivvさんのご指摘通り、ATMを4.5.1にアップデートする
だけで解消されていたのかもしれません。

カタコリさん、shojivvさん、ともやんさん本当にありがとう
ございました。みなさんのご指導がなければ、根気のない私は
諦めてしまって解決できなかったと思います。

今後ともよろしくお願いいたします。
» 3253
[3253]Re: 解決しました。 投稿者:ともやん 投稿日:2001-09-28 18:49:00
> 原因がわかりました。
よかったですね(^^;

> ATR 2.5を2.5.1にアップデートすることで解消されました。
なるほど、全く気がつきませんでした。勉強できました(^^;
» 3218
[3218]Re^7: QX4.1のポップアップメニューが使えません。 投稿者:カタコリ 投稿日:2001-09-26 16:48:00
なるほど、ATMDXをお使いでしたか。
確か、Adobeのサイトで今配っている4.6.1のアップデータで大丈夫だったと思いますよ。ちょっとAdobeのサイトにこちらから繋がらないので確認できませんが、4.5のユーザー対象、みたいなことが書いてあったと思います。
試してみてください。ハズしていたらごめんなさい<(_ _)>