Classicが起動しない

» 3852
[3852]Classicが起動しない 投稿者:jiji 投稿日:06/08/24-12:19
どなたかアドバイスお願いします。
MacOSを10.28から10.47にアップしました。10.28は問題なくClassicが起動できたのですが、10.47では起動すると「ネットワーク接続に失敗。サーバが存在しないか現在操作不能になっている」というアラートが出て、起動できません。両方でのネットワーくは正常に機能しています。
起動を中止してOS9.22に起動を切り替えたら、今度はOS9もfinderのところでフリーズしてしまいました。これはメンテで復旧しましたが、Classic起動に失敗したために起きたのか、あるいはOS9に不都合が出ていたためにClassic起動ができなかったのか分からず、復旧してからまたトラブルことを考えるともう一度Classic起動するのを躊躇しています。
そもそもこのアラートの意味が分かりません。対処はどうしたらいいでしょうか。
PM-G4/400 デュアルブートマシンです。
OS9のQuickTimeは6.03にアップしてあります。
» 3858
[3858]Re: Classicが起動しない 投稿者:KOUJI 投稿日:06/08/24-21:52
> 一度Classic起動するのを躊躇しています。

起動してみないことには改善されたかどうかわかりませんよね。

> そもそもこのアラートの意味が分かりません。対処はどうしたらいいでしょうか。
起動項目あたりにサーバへ接続するエイリアスかなんかを入れていませんでしたか?
もしくは、AppleShareで起動時にサーバに接続するように設定していたとか。
» 3859
[3859]Re^2: Classicが起動しない 投稿者:おやじ 投稿日:06/08/24-21:58
> 起動してみないことには改善されたかどうかわかりませんよね。

たしかにおっしゃる通りですが、その前にアラートの意味を知りたかったものですから。

> 起動項目あたりにサーバへ接続するエイリアスかなんかを入れていませんでしたか?
> もしくは、AppleShareで起動時にサーバに接続するように設定していたとか。

もともとサーバは何も使っていない環境です。.Macも使っておりませんし。
» 3860
[3860]Re^3: Classicが起動しない 投稿者:jiji 投稿日:06/08/24-22:31
失礼しました。
ハンドルネームを間違えていました。
» 3861
[3861]Re^4: Classicが起動しない 投稿者:ぽち 投稿日:06/08/25-01:03
OS9での起動用にインストールし使用しているシステムフォルダを
OSXのClassic起動用に兼用しているのが原因でしょう。
10.2とかだとなかったと思いますが、
10.4とかだと起動時にそのようなエラーがでます。
(詳しい原因や発生するバージョンは分かりません)

OSXでのClassic環境には、専用のプレーンなシステムを設けた方が間違いないです。
OSXのインストールディスクから、クラシック環境用としてインストールするのがおすすめです。
(市販のOSXパッケージには、Classicは付いてなかったかも?)

またOS9起動用のシステムも、Classicには使用しない方がいいようです。
これも詳しいとこまでは分かりませんが、Classicで起動すると、
システムに変更が入りますので、やらない方が無難かも…です。
» 3863
[3863]Re^5: Classicが起動しない 投稿者:jiji 投稿日:06/08/25-09:58
ぽちさん、ありがとうございます。
> OSXのインストールディスクから、クラシック環境用としてインストールするのがおすすめです。
> (市販のOSXパッケージには、Classicは付いてなかったかも?)

たしかに簡易インストしたのですが、Tigerのパッケージ版にはClassicは付いていないようでした。
そうすると、Classic使用はあきらめるしかないようですね。
» 3870
[3870]Re: Classicが起動しない 投稿者:JIJI 投稿日:06/08/28-10:07
AppleDiscuccionを見ていたら、解決策など出ていました。
まだテストしていませんが、参考のため。