OS10.4.9について

» 5411
[5411]OS10.4.9について 投稿者:hellothanks 投稿日:08/02/04-17:44
現在デュアル1.25GHzG4 OS10.3.9でフォトショップ7.0とイラレ10.0を使用しています。OSを10.4.9にあけたいのですが無理ですかね。アドビの正式コメントは10.3.9迄でした。どなたか使っていたら使用感、問題点をお知らせ下さい。よろしくお願いします。
» 5415
[5415]Re: OS10.4.9について 投稿者:KOUJI 投稿日:08/02/05-12:44
> アドビの正式コメントは10.3.9迄でした。どなたか使っていたら使用感、問題点をお知らせ下さい。よろしくお願いします。

サポート対象外と動作可能かは別だと思いますよ。
自己責任になってしまいますが、OS X 10.4.9(G5)でもIllustrator 10.0.3は動作しますしIntel Macでも動作します。
いちばんの問題点はサポートされない環境でも業務に使用するかどうかだと思います。サポートされないので、トラブルが起きても自分で問題を解決する必要があります。そこをクリアできるのであればOSのバージョンアップは可能です。

あと、何を目的としてOSのバージョンアップをするのかも大事だと思いますよ。より快適な作業環境をということであれば、動作させるマシンから検討する必要があると思います。