MOドライブでトラブル

» 6319
[6319]MOドライブでトラブル 投稿者:かねしま 投稿日:09/04/14-22:21
1月ごろ投稿されていた症状と同じトラブルが出ました。
Mac
Pro8コア+OS10.5.6で、MOドライブ(アイオーデータMOC2-U640L)をU
SB接続しMOメディアを入れると、幕が下りる様に画面が暗くなりメッセ
ージ「コンピュータを再起動する必要があります。パワーボタンを数秒
押し続けるかリセットボタンを押してください」が出て操作できなくな
ります。 MOメディアを多数複数試してみると、ダメなものと正常に読
めるものとまちまちです。ダメなメディアでも別のOS9マシンだとすべ
て正常に読み書きできます。ツメをプロテクトにすると読み込みだけは
できたりします。 さらにドライブ自体を別の(オリンパス)に付け替
えても同様の症状なのです。システムプロファイラのUSB装置ツリーに
は接続したドライブが認識されています。10.5.6のバグなのしょうか?
。どなたか解決された方いらっしゃいませんか?
» 6320
[6320]Re: MOドライブでトラブル 投稿者:ちこ 投稿日:09/04/15-11:23
> 10.5.6のバグなのしょうか?

OSのバグというより、メーカーが対応していないだけの話では?
1月の投稿を見ても・・・

うちでは、他社製ですが、10.5.6の環境できちんと認識しています。
» 6321
[6321]Re: MOドライブでトラブル 投稿者:. 投稿日:09/04/15-11:24
MOのフォーマット、MOに入っているドライバあたりを調べてみてください。
古いドライバがOSに対応できていないだけのような気がします。

読めないMOを、OS9で新たにフォーマットしてみるとどうなりますか?
» 6322
[6322]Re: MOドライブでトラブル 投稿者:かたやなぎ 投稿日:09/04/15-13:42
たしか,MOディスクが「MacOS拡張」でフォーマットしてあるとそうなるらしいです。
「標準」もしくは「拡張(ジャーナリング)」でフォーマットしてあれば大丈夫らしいです。

#どこかで読んだ記憶があるので書きましたが,確認できていません。
 この情報は正しくないかもしれません。m(_ _)m
» 6323
[6323]Re: MOドライブでトラブル 投稿者:匿名B 投稿日:09/04/15-15:19
> 1月ごろ投稿されていた症状と同じトラブルが出ました。
上記の質問した物です。

結果MacはOS標準ドライバで外付けMOを認識しているのでMOメーカーのドライバの問題ではない。OSの問題です。
個人のMOディスクならMacOS拡張ジャーナリングでフォーマットしてあれば普通に使える。
たまたま古いフォーマットの物が出てくるとフリーズする。
他社からのMOはほとんどダメ(MacOS拡張)になっている場合が多い。

自分は10.5.6にアップしてしまった物は現在OSを再インストールして10.5.5にしている。最近買ったMacminiはもともと10.5.6なので外付けMOドライブは使っていない。

早くOS10.5.7が出ないかな?(改善されないかも!!)
» 6325
[6325]Re^2: MOドライブでトラブル 投稿者:匿名Z 投稿日:09/04/16-05:53
> 早くOS10.5.7が出ないかな?(改善されないかも!!)

近々のようではありますがね。
» 6324
[6324]Re: MOドライブでトラブル 投稿者:かねしま 投稿日:09/04/15-17:48
みなさまコメントをどうも有り難うございました。
こちらも手元にあるものでいろいろ確認してみたところ、
フリーズするのは「OS 9 マシンでMacOS拡張フォーマットした
640MBでツメ閉じ(書込可)のメディア」に限定されるみたいです。
原因についてはいまだによくわかりませんが、
当面は古いメディアを気を付けて扱うことにして、
OSのダウンかアップ待ちか思案しようと思っています。