教えてください。

» 65
[65]教えてください。 投稿者:moca 投稿日:2000-06-15 14:05:00
Illustrator8.0をインストールした時に、一緒にはいっていたアドビのATMフォントをMACにインストールしたら、再起動した時に途中でエラーになって「機能拡張できません」の表示がでました。
ひとまず、ATMフォントの設定を"設定しない"に変更して、なんとか使えてますが、MACシステムフォルダをみるといくつかのフォルダが使用不可となってしまってました。
これをなおすのってどうすればいいのか、ご存じでしたら教えて下さい。
ちなみにMAC G4 OS9です。インストールしたファイルは、エラーがでたあとで削除しました。
» 70
[70]Re: 教えてください。 投稿者:みずの 投稿日:2000-06-16 03:24:00
Mac OS9では4.5.2のATMしか使えないはずです。
AdobeのwebサイトからATM Lite 4.5.2をダウンロードしてください。
» 69
[69]Re: 教えてください。 投稿者:KOUJI 投稿日:2000-06-16 00:39:00
> ATMフォントをMACにインストールしたら、再起動した時に途中でエラー
> になって「機能拡張できません」の表示がでました。
> ひとまず、ATMフォントの設定を"設定しない"に変更して、なんとか使え
> てますが、MACシステムフォルダをみるといくつかのフォルダが使用不可
> となってしまってました。

いまいち状況が見えないのですが、何か特別な機能拡張書類(たとえばコン
フリクトキャッチャーなど)を入れていませんか?
フォントをインストールして仮にそのフォントが壊れていたとしても「機能
拡張できません」という表示等は出ないと思うのですが。。。
それとも、ATM Deluxeなどのフォント管理ユーティリティーでアクティブ
にしたときにエラーメッセージなどが表示されて使用できないということで
しょうか?

システムを基本のもの+ATMだけにしても同様の現象が起きるかどうかを
試してみてください。それで改善されるようでしたら何かしらの機能拡張
書類がコンフリクトしているということになると思うので、あとは根気よく
コンフリクトしているものを探し出して解消するしかないと思います。

それから、これはmocaさんだけにではなく書込みしてくださる皆さんにな
のですが、フォント関係のトラブルのときはシステムのバージョンだけでな
ATMのバージョンについても書いていただくほうがいいです。
» 73
[73]Re^2: 教えてください。 投稿者:moca 投稿日:2000-06-16 12:06:00
アドバイスありがとうございました。
MACを購入して、ハード的な知識がないままのエラーだったので、かなりとまどってしまいました。自分の環境がどうなってるのかまだよくわかってないままに使っているので、これを機会にちゃんとハードの知識も勉強したいと思います。