お願いします!

[12630]お願いします! 投稿者:QZ 投稿日:2006/03/03 16:39
ビギナーです。

Illustrator9.0を使用しています。
インストールしたはずのフォントが使えないことがあります。
このトラブルを解決するには、何かソフトが必要でしょうか?
必要な場合は、皆さんのお勧めソフト(安価な事に越したことはない)を教えてください。

よろしくお願いします。
Re: お願いします! 投稿者:おやじ 投稿日:2006/03/03 19:12
情報不足です。
マシン環境、OS、使えないフォントの種類やベンダーなど、さらにフォントはちゃんとインストーラを使ってインストールしたものかなどが分からないと、レスが付け難い。
トラブル解決ソフトよりもっと基本的な問題では?
Re: お願いします! 投稿者:みや 投稿日:2006/03/03 19:58
WinかMacによって違いがあるんですが
もしかしたら
AdobeのFontフォルダ内にインストールされてないからでは
ないでしょうか?


Re: お願いします! 投稿者:QZ 投稿日:2006/03/04 02:11
申し訳ありません。
Illustratorは、使い始めたばかりで良くわからず、パソコン自体についても右も左も解らないもので…

使用しているパソコンは、Windows xpです。

AdobeのFontフォルダというのは、C\のfontフォルダとは、別物ですか?
Re: お願いします! 投稿者:亭主 投稿日:2006/03/04 03:28
>C\のfontフォルダとは………、

Winの場合それで良い筈です。あと考えられることとして、

その「フォント」はどう言った素性のものか?
他のアプリでは使えているのか?
Illustratorで使用の際、見落としは無いか?

等ですかね。
Re: お願いします! 投稿者:QZ 投稿日:2006/03/04 09:57
みなさま、ありがとうございました。
解決への道筋は出来たようです。
自分なりにもう少し色々やってみます。
この記事の書き込み元へのリンク (コメントや質問などはこちらへどうぞ)