illustratorCSのアップグレード版について

[13880]illustratorCSのアップグレード版について 投稿者:hal 投稿日:2006/07/22 21:11:57
初めまして。現在MACG4、OS10.2.8でillustrator10(アップグレード版)を使用しています。MACG5の購入を検討中ですが、OS10.2.8にillustrator10アップグレード版をインストールする場合に、オリジナルの8.0がインストール済みであることを要求されます。最新のG5はクラシックのOSが入っていないと聞きましたが、その場合はillustrator10またはillustratorCSのアップグレード版ではインストールが出来ないんでしょうか?
ちなみにPhotoshop7.0(アップグレード版)をOSXにインストールする場合は、オリジナルのシリアルナンバーの入力を要求されたのみです。
どなたかご存じの方、お教えくださいませ。
Re: illustratorCSのアップグレード版について 投稿者:PROST 投稿日:2006/07/23 23:16:10
電話でライセンス認証すれば良いのでは?
*http://www.adobe.com/jp/activation/tour.html#Anchor-Activation-47857
Re: illustratorCSのアップグレード版について 投稿者:コスゲタケシ 投稿日:2006/07/24 08:29:21
>MAC G5

クラシックは付属してるものを自分で追加するものじゃなかったっけ?
(Intel Mac除く。為念)
Re: illustratorCSのアップグレード版について 投稿者:hal 投稿日:2006/07/30 00:00:56
コメントありがとうございました。先日アップルの直営店でお聞きしましたところ、クラシック環境の無いintelMACについては、以前のOS9のインストールCDを使用して、OS9を入れれば、illustrator8.0もインストール可能とのことでした。ですから、手持ちのOS9のインストールCDは大事に持っていてくださいね。といわれました。。なんだかとても厄介ですね。高機能のWINで8.0を使った方が軽くていいかも、、と思案中です。
Re: illustratorCSのアップグレード版について 投稿者:徳明 投稿日:2006/07/30 06:50:23
>以前のOS9のインストールCDを使用して、OS9を入れれば、
ん? できるんかい(爆
この記事の書き込み元へのリンク (コメントや質問などはこちらへどうぞ)