ポストスクリプトのインストール

[1892]ポストスクリプトのインストール 投稿者:ake 投稿日:2003/06/17(Tue) 15:51
教えてください!
イラストレーター8.0を使っていたのですが、最近パソコンを買い換えたので、今までの98のOSからXPにOSが変わりました。
この新しいパソコンに改めてインストールしていたのですが、イラストレータははいるのに、ポストスクリプトは「95/98用です」とのエラーメッセージが出てしまい、インストール出来ませんでした。
どうすればできるのでしょう? あるいはないままでも大丈夫なのでしょうか?
Re: ポストスクリプトのインストール 投稿者:あさうす 投稿日:2003/06/18(Wed) 14:12
AdobePSのことですね。

最新のドライバをアドビのサイトよりDLするのが一番です。
どのみちAI8のインストーラではNT系も4.0までしか対応してませんし(^^;
Re: ポストスクリプトのインストール 投稿者:ake 投稿日:2003/06/19(Thu) 15:26
アドビのDLにもXP対応PSがありませんでした。
普通のプリンター(PS機でない)場合、なくても平気でしょうか?
Re: ポストスクリプトのインストール 投稿者:m_ogawa 投稿日:2003/06/19(Thu) 18:25
こちらの

*http://www.adobe.co.jp/support/downloads/pspwin.html

ユニバーサルインストーラです。
まあ、なくても平気でしょう。
Re: ポストスクリプトのインストール 投稿者:ake 投稿日:2003/06/19(Thu) 21:03
ありがとうございました。DLしてみます。
この記事の書き込み元へのリンク (コメントや質問などはこちらへどうぞ)