epsで別名保存するとフリーズ!

[4400]epsで別名保存するとフリーズ! 投稿者:銀之助 投稿日:2004/06/21(Mon) 18:31
初めて利用させていただきます。
大変困っております。
どなたかお力をお貸しいただければと思います。
winイラストレータ8.0のaiで作成したものを、
イラストレーターepsで別名保存をしようとすると、
フリーズしてしまいます。
いろいろ模索した結果、配置画像がリンクだとフリーズし、
画像埋め込みにすると、イラストレーターeps
別名保存ができました。
※配置画像は、winフォトショップ7で作成し、
保存はTIFF(8bit)、ASCⅡです。
この保存形式に問題があるのでしょうか?
今までこれで問題がなかったので、突然の症状に
困り果てています!
どなたか、よろしくお願いします!!
Re: epsで別名保存するとフリーズ! 投稿者:kosaka 投稿日:2004/06/23(Wed) 00:35
配置画像がPSDフォーマットだったら、問題なかったたりして?
(想像です)
イラストレータのバージョンは8.01になっていますよね。
埋め込みOKの場合は、配置画像のフォーマットで問題が
あったりしたような気がします。(気がするだけです)
Re: epsで別名保存するとフリーズ! 投稿者:銀之助 投稿日:2004/06/23(Wed) 14:52
kosaka様、お返事ありがとうございます。
Psdではまだ試していないので
その方法でもやってみようと思います。
イラストレータのバージョンは8.01ではなく8.0かもしれません!
8.01にしてもう一度チャレンジしてみます!
またご報告します、ありがとうございました。
Re: epsで別名保存するとフリーズ! 投稿者:銀之助 投稿日:2004/06/23(Wed) 15:33
kosaka様、解決?!致しました!
eps画像にマスクをかけていたものをはずしてみたところ
イラストレータepsに書き出しできました!
ただ、書き出しにかかる時間が、以前の3倍(1分くらい)
かかる、という点では、解決してはいないのですが
ひとまず、書き出しができたのでご報告いたします。
他の方の質問にレスがつく中、
私には誰からもないなあ、こんなエラー
普通ないのかなあ、と思っていたところに
kosaka様からのお返事、本当にうれしかったです!
どうもありがとうございました(^o^)丿
Re: epsで別名保存するとフリーズ! 投稿者:亭主 投稿日:2004/06/23(Wed) 21:05
>私には誰からもないなあ、こんなエラー普通ないのかなあ、と思っていたところにkosaka様からのお返事、本当にうれしかったです!

銀之助さんを無視したり軽視した訳じゃ有りませんよ。

最近思うことですが、質問内容が非常に個別的かつ専門的になってきましたよね。
一つの原因としては、皆さんのおかげでログが相当蓄積し、一般的なトラブルはFAQや掲示板の[ワード検索]の段階で解決しているケースが結構有るのではないかと思っています。

問題が個別的になればなるほど、それを経験した人が限られ、又状況を再現して見ようにも、エラーと言うのは必ずしも意図して再現できるとは限らず、まあ、確信を持って回答できない、と言うことじゃないかと思っています。

質問をしてくれる人と言うのは、ケーススタディの種を提供してくれている訳で、初歩的な内容も含め今後も是非気軽にお願いしたいし、回答する側も情報交換の場として、気軽に討論に参加して頂ければ良いんじゃないかと思っている次第です。
この記事の書き込み元へのリンク (コメントや質問などはこちらへどうぞ)