画像を含めて保存

[5792]画像を含めて保存 投稿者:まめ 投稿日:2004/10/11(Mon) 11:46
はじめまして。WInXPでイラストレータ9.02を使用している初心者です。

Photoshopで保存した画像を配置して、保存時に『配置した画像を含む』にしようとすると、グレーになっていてチェックが入れられません。
試しに画像をひとつ入れるごとに確認してチェックを入れながら保存していき、完成したと思い閉じてまた開くと、
今度はまたグレーでチェックの入らない状態になります。

関係ないかもしれませんが、最初に画像を配置した際、画像に対角線上にバツ印にガイド線が入って表示された時は大丈夫で、
同じ画像を使っても外枠のガイド(バウンディングボックス?)のみの時は、チェックが入らないような気がします。
(同じ画像でも、そのバツ印ガイド線が入る時と入らない時があるのです・・・)

別のマシンに送らないといけないので、困っております。
なにか原因や対策をご存知の方、いらっしゃいましたらお教え下さい。よろしくお願いします。
Re: 画像を含めて保存 投稿者:m_ogawa 投稿日:2004/10/11(Mon) 18:45
配置する際に画像はリンクで配置していますか?
リンク画像がなければその項目はグレーアウトです(つまり元から画像を含んで保存される)。
Re: 画像を含めて保存 投稿者:まめ 投稿日:2004/10/13(Wed) 13:16
リンクではなく、『ファイル』→『配置』でやっています。
リンクであっても、元画像は作成時と同じフォルダに置いていますので、
リンク画像がないということではないような気がするのですが・・・。

時々何故か日本語入力も出来なくなるので(一度終了して再びソフトを開くと可能)、
OSやマシンとの相性なんかもあるのかと思ってしまいます・・・。
Re: 画像を含めて保存 投稿者:m_ogawa 投稿日:2004/10/13(Wed) 15:46
>リンクではなく、『ファイル』→『配置』でやっています。

その際に「リンク」にチェックが入っていないと「本当の」リンクになりません。

>時々何故か日本語入力も出来なくなる

コンパネ→域と言語のオプション→言語のタブ→詳細設定で、日本語以外の
言語(ほとんどの場合は英語)が入っている場合にでる症状だと思います。
Re: 画像を含めて保存 投稿者:まめ 投稿日:2004/10/14(Thu) 13:13
あああっ!そんなところにチェックボックスが・・・。
全くもって注意力散漫でした。これでなんとかなりそうです。

文字の詳細設定は、unicode対応でないプログラムの言語のことでしょうか?
それなら日本語になってるのですが・・・。

ともかく、m_ogawaさん、ありがとうございました。助かりました。またお願いしますね(笑)。
Re: 時々日本語入力も出来なくなる 投稿者:m_ogawa 投稿日:2004/10/14(Thu) 13:45
赤い※印のところです。
ここに英語も入っている時に症状が出ます(と思います)。
(開いた時には日本語が選択された状態になっています。)
使用環境(他アプリなど)によりますが、
日本語メインなら通常は削除してOKです。

追加修正:「英語」のサービスを、です(^^;)
Re: 画像を含めて保存 投稿者:まめ 投稿日:2004/10/14(Thu) 15:30
早速インストールされているサービスを見てみましたが、
参考に見せて頂いた画面と同じものがインストールされている状態でしたので(英語はありませんでした)、
IME StandardからNatunal Inputに選択を変えてみました(笑)。
これでしばらく様子を見てみようと思います。
ありがとうございました。
この記事の書き込み元へのリンク (コメントや質問などはこちらへどうぞ)