イラレ8でTimesBoldの”y”が欠ける!

[7985]イラレ8でTimesBoldの”y”が欠ける! 投稿者:いわいわ 投稿日:2005/02/24(Thu) 14:35
MACのイラストレーター8でTimes Boldを使用すると、小文字の”y”の下部分が欠けてしまうんですが、なぜでしょう?誰か教えてくださ~い。できれば、アウトライン化はしたくないんです。おねがいします。
Re: イラレ8でTimesBoldの”y”が欠ける! 投稿者:香龍 投稿日:2005/02/25(Fri) 13:10
yだけですか? pやqなんかは欠けないのでしょうか?
そのテキストの上に図が乗っていたりはしませんか?
もしくは、ATMが破損していたりはしないでしょうか?
Re: イラレ8でTimesBoldの”y”が欠ける! 投稿者:亭主 投稿日:2005/02/25(Fri) 15:11
*http://Illustrator-ok.com

例えば上記、y-ok の y の状態ですか? V に見えますよね。
何でか?と言われても分らないのですが。
Re: イラレ8でTimesBoldの”y”が欠ける! 投稿者:通りすがり 投稿日:2005/02/25(Fri) 15:53
>例えば上記、y-ok の y の状態ですか? V に見えますよね。

こちらでは
見えないです。webでは環境によって違うと思いますが...
Re: イラレ8でTimesBoldの”y”が欠ける! 投稿者:亭主 投稿日:2005/02/25(Fri) 15:56
>webでは環境によって違うと思いますが...

………でしたね。
Re: イラレ8でTimesBoldの”y”が欠ける! 投稿者:マサ 投稿日:2005/02/25(Fri) 16:01
TimesってHelveticaと同じでメーカーとかバージョンとかいろいろあるんですよね…
以前、Timesで痛い目にあっています。
それからはアウトラインにするかフォントを必ずつけて出力に出します。
Re: イラレ8でTimesBoldの”y”が欠ける! 投稿者:いわいわ 投稿日:2005/02/28(Mon) 14:14
たくさんのお返事、ありがとう御座います。状況説明が足りなかったようで、申し訳御座いません。詳しく説明させて頂きます。
どこが欠けるかともうしますと、yの下の丸くなっている部分がありますよね。そこが縦に割ったように、左側が3分の1くらいなくなってしまうのです。またそれはPS環境(PSプリンタやRIP等)で出力した時のみ起こります。画面上では正常に表示されます。さらにその現象は「塗り」に対してのみ起こります。「線」に対しては起こりません。つまり、「線」を設定すると、その線のみが出力されて、塗りの部分が白くぬけたようになります。また、アウトライン化すれば正常に出力されますが、編集作業の関係上できればそれは避けたいのです。また、上に図等は乗ってはいません。pやqなども欠けません。他のフォントは正常に出力されますので、ATMも正常だと思います。長くなってしまって申し訳御座いません。アドバイスお願いします。
Re: イラレ8でTimesBoldの”y”が欠ける! 投稿者:トラブルタ 投稿日:2005/02/28(Mon) 14:58
当該フォントを再インストールしてみてください。
Re: イラレ8でTimesBoldの”y”が欠ける! 投稿者:ゆうこ 投稿日:2005/02/28(Mon) 16:33
Illustrator8のアプリケーションCDの中にあるTimesを入れてもだめですか?
この記事の書き込み元へのリンク (コメントや質問などはこちらへどうぞ)