OS X1.2

» 4995
[4995]OS X1.2 投稿者:トロ 投稿日:2002-07-25 10:35:00
いつも勉強させてもらってます

OSX1.2ではOS9が付属しないと聞いたのですが
今後発売されるMacではOS9単体では起動しないのでしょうか?
» 5001
[5001]Re: OS X1.2 投稿者:わだ 投稿日:2002-07-25 11:49:00
> OSX1.2ではOS9が付属しないと聞いたのですが
> 今後発売されるMacではOS9単体では起動しないのでしょうか?

はい、起動しません。
OS9.2はClassicでの利用のみになります。
» 5003
[5003]Re^2: OS X1.2 投稿者:トロ 投稿日:2002-07-25 14:25:00
> はい、起動しません。
> OS9.2はClassicでの利用のみになります。

Classic環境でイラレ8やクォーク3.3は使用できるのでしょうか?
» 5004
[5004]Re^3: OS X1.2 投稿者:わだ 投稿日:2002-07-25 14:56:00
> Classic環境でイラレ8やクォーク3.3は使用できるのでしょうか?

現在OSXは使っていないのですか?
試してみればすぐに判ることなんですけどね(^_^;
» 5005
[5005]Re^4: OS X1.2 投稿者:トロ 投稿日:2002-07-25 15:26:00
> > Classic環境でイラレ8やクォーク3.3は使用できるのでしょうか?
>
> 現在OSXは使っていないのですか?
> 試してみればすぐに判ることなんですけどね(^_^;


あるんですがあまり触ってなくて・・スイマセン
わださんの所はもうOSXでDTPをしているのでしょうか
» 5008
[5008]Re^5: OS X1.2 投稿者:わだ 投稿日:2002-07-25 16:12:00
> わださんの所はもうOSXでDTPをしているのでしょうか

はい、なんとかやっております(^_^;
ちなみにAI8.01もQXP3.31r7も動いておりますよん。
QXPはやっとADBドングルを認識してくれました。といってもQXPは年に数度しか使いませんが(^_^;
» 5009
[5009]Re^6: OS X1.2 投稿者:トロ 投稿日:2002-07-25 17:31:00
> はい、なんとかやっております(^_^;
> ちなみにAI8.01もQXP3.31r7も動いておりますよん。
> QXPはやっとADBドングルを認識してくれました。といってもQXPは年に数度しか使いませんが(^_^;

すばらしい!!
早速やらねば!

前にClassic環境にするとOS9のどこかを書き換えると
聞いたので壊れるのイヤだな~と思って触らなかったんです
なまけたら駄目ですね