最新G4使用時のフリーズ回避

» 5682
[5682]最新G4使用時のフリーズ回避 投稿者:素人 投稿日:2002-11-05 19:04:00
最新G4(DualCPU867)でPhotoShop使用時にフリーズしてしまいます。ver5.5です。
フィルタ/ぼかし/ぼかし(移動)で角度調整中や、アンシャープマスク調整時発生します。どちらもプレビューはチェックしています。回避方法どなたか、教えて下さい。
» 5700
[5700]Re: 最新G4使用時のフリーズ回避 投稿者:FlashingSteve 投稿日:2002-11-06 23:32:00
> 最新G4(DualCPU867)でPhotoShop使用時にフリーズしてしまいます。ver5.5です。
> フィルタ/ぼかし/ぼかし(移動)で角度調整中や、アンシャープマスク調整時発生します。どちらもプレビューはチェックしています。回避方法どなたか、教えて下さい。
» 5683
[5683]プラグインのverは? 投稿者:Y2 投稿日:2002-11-05 19:19:00
AltiVecのプラグインのVerは最新のものですか?
デフォルトで最新のものがインストされるインストーラーは
世間では存在しないような気がします。
ので別途入れ替えてやる必要があります。

うちはMDD/1Gですが、問題なく使えてますし、
その程度でフリーズすることはないです。

AltiVecCoreは5.5.2
Multiprocessor Extensionは5.5.2が
一番新しいものです。

それでも問題あれば
ソフトを再インストした方がよいのでは?
» 5684
[5684]Re: プラグインのverは? 投稿者:素人 投稿日:2002-11-05 19:45:00
返信ありがとうございます。
早速アップルより、ダウンロードし入れ替えてみたところ
解決されました。

危なく、フォーマットかける勢いでした。
ありがとうございました。

> AltiVecのプラグインのVerは最新のものですか?
> デフォルトで最新のものがインストされるインストーラーは
> 世間では存在しないような気がします。
> ので別途入れ替えてやる必要があります。
>
> うちはMDD/1Gですが、問題なく使えてますし、
> その程度でフリーズすることはないです。
>
> AltiVecCoreは5.5.2
> Multiprocessor Extensionは5.5.2が
> 一番新しいものです。
>
> それでも問題あれば
> ソフトを再インストした方がよいのでは?