クオークのドングルを10.4.11で認識させるには?

これまでは10.3.9で
Imateをつかって問題なく認識していました。

先日10.4.11にアップデートしてから
認識しなくなりました。
グーグル検索してみましたが
imateドライバ1.5.3で認識している報告がありましたので
できるとおもったのですが、
ドライバを再度更新してもダメでした。
なにか足りないのでしょうか。ご教授くださいませ。
» 001
Q MacOSX Tiger(10.4)はサポートしていますか?
A しておりません。ドライバー(最新ドライバー含め)が対応しているMacOSはMacOS 9.1以上、OSX Panther(10.3.9)以前までです。MacOSX Tiger(10.4)以降のドライバーアップデートの予定はございません。

と公式にありますが・・・
» 002
ですよねー。
使えてる人はなんでなんだろう。
そもそも認識するしないはマチマチで
たまたま相性がよかったとかそういう次元の話なのかなぁ
» 003
ウチは使えてるんだよね、不思議に……
» 004
ドライバを入れ直したとありますがClassic用にドライバの設定を変えていますか?