AppleShare ClientとOpen Transportとは?

G5(OS10.4.4)のClassic環境(OS9.2.2)のセレクタで、AppleTalkを使用にチェックしようとすると、
「AppleTalkネットワークに接続していることを確認してください。」
『AppleTalkを開くことはできません。」
とでた後に、
「AppleShare Client3.9.4ではOpen Transport1.1.2以降が必要です。」
と出ます。
Open Transport1.1.2以降をインストールしたらいいのかと思うのですが、
入手方法などありましたら、教えてください、
» 001
*http://www.apple.com/jp/ftp-info/reference/open_transport1.1.2.html

でも、これってずいぶん昔のバージョンのやつだからOS9.2.2にインストールするとシステムに良くないかもよ。
» 002
Appleのサイトを見ると、OSX側で設定すればいいって書いてあるのに・・・
なにゆえClassic環境のセレクタで、AppleTalkを使用にチェックする必要があるの?

*http://support.apple.com/kb/TA20937?viewlocale=ja_JP
» 003
ちんぷんさん

OSX側で設定したのですが、Classic環境のセレクタでは摘要されていませんでした。それで、もしかしたらClassic環境のOSに何か問題があるのではと思っています。