ATMのバージョンについて

» 2970
[2970]ATMのバージョンについて 投稿者:803PS 投稿日:2001-08-13 13:57:00
現在、仕事で
・G3(ベージュ)or G4(AGP)
・OS 9.1
Quark 4.1r2
ATM4.5.2
を使用しています。

ATM4.5までは、Mac OS 8.1 から9.0 までらしいので、ATM4.5.2を使っています。
前に4.6に上げたのですが調子が悪くなったので、4.5.2に落としました。OSやQuarkのバージョンによって相性があるのでしょうか?どなたか情報等ありましたら、教えて頂けないでしょうか?宜しくお願い致します。
» 2971
[2971]Re: ATMのバージョンについて 投稿者:わだ 投稿日:2001-08-14 01:03:00
> OSやQuarkのバージョンによって相性があるのでしょうか?

ATMはOSにあったバージョンを使ったほうがイイですね。
今お使いのバージョンがバッチリです。
QXPは、、、、OS9.1は未対応だったかも(^^;
ちゃんと動きますけどね。
» 2972
[2972]Re^2: ATMのバージョンについて 投稿者:803PS 投稿日:2001-08-15 09:29:00
> ATMはOSにあったバージョンを使ったほうがイイですね。
> 今お使いのバージョンがバッチリです。

わださんありがとうございました。OSとATMのバージョンが今の状態がベストということで、安心しました。

> QXPは、、、、OS9.1は未対応だったかも(^^;
> ちゃんと動きますけどね。

確かにQuark4.1は少し重いのですが、OS9.1で動いてます。本格対応してくれれば良いのですけどね。
» 2973
[2973]Re^3: ATMのバージョンについて 投稿者:わだ 投稿日:2001-08-15 09:44:00
> 確かにQuark4.1は少し重いのですが、OS9.1で動いてます。本格対応してくれれば良いのですけどね。

9.1に正式対応というバージョンが出るとしたら、また有料だと思うので、、、アタシはパスします(笑)
» 2981
[2981]Re^4: ATMのバージョンについて 投稿者:ferix/熊蔵 投稿日:2001-08-16 01:57:00
> また有料だと思うので、、、アタシはパスします(笑)
前回売れなかった分を回収するためにアップグレード無しかもしれないしね(笑)。