フォント管理

» 4339
[4339]フォント管理 投稿者:ひろ 投稿日:07/01/15-10:25
Mac G4 OS9.2.2を使用しています。
最近フォントがいっぱいになり管理したいのですが
Extensis SuitcaseとATM Deluxeのどちらを使用したらよろしいでしょうか?
以前Deluxeの方は不具合が出ると聞いたことがあります。
また、Suitcaseは今の時期OS9用のはあるのでしょうか?
» 4340
[4340]Re: フォント管理 投稿者:でん 投稿日:07/01/15-10:55
ATM Deluxeはもう販売もサポートもされておりません。
こちらは新規での入手は難しいでしょう。

現バージョンのExtensis SuitcaseはMac OS X 10.3.9以上用ですし
MacOS9.2.x(classic含)には対応しておりません。
ただし古いバージョンを販売している所はまだあります。

私の環境ではMacOS9.2.x起動ならばATM Deluxeの方が安定していました。
» 4341
[4341]Re^2: フォント管理 投稿者:ひろ 投稿日:07/01/15-13:27
ATM Deluxeですと以前別のMacで使用していたバージョン4.6.1のものがあります。現在ATMのバージョンは4.6.2です。
ちょっと古いかと思うのですが9.2.2で使用できますか?
PDFの作成でCIDはもちろんビブロス外字の埋込みも大丈夫でしょうか?
» 4342
[4342]Re^3: フォント管理 投稿者:JIYA 投稿日:07/01/15-19:08
> ATM Deluxeですと以前別のMacで使用していたバージョン4.6.1のものがあります。現在ATMのバージョンは4.6.2です。
> ちょっと古いかと思うのですが9.2.2で使用できますか?
> PDFの作成でCIDはもちろんビブロス外字の埋込みも大丈夫でしょうか?

ATM DXの最終バージョンが4.6.1です。使用については支障がありません。ただAdobePSのバージョンとも関連がある(特にQuark XPress4.1で)ので、場合によってはコンパネ内のATMファイルだけをlite版最終の6.2.2にしたほうがいいこともあります。

私はOS9.2.2、ATM DX=6.2.1、ATM=6.2.2、AdobePS=8.8.0という組み合わせでQuark XPress4やIllustrator8を支障なく使っていました。
ビブロスの埋め込みは現在の環境でできるんですよね。それなら可能ではないでしょうか。私の使っていた2バイトフォントのバージョンは埋め込みできませんでしたが。これはATMとは関係ないでしょうが、不安ならビブロスはフォントフォルダに残しておけばいいことでは?
» 4343
[4343]Re^4: フォント管理 投稿者:ひろ 投稿日:07/01/16-09:00
今あるバージョンで大丈夫なんですね。
それに全フォントを移す必要はないんですよね。

皆様いろいろありがとうございました。
ATM DXで作業してみます。
» 4344
[4344]Re^4: フォント管理 投稿者:JIYA 投稿日:07/01/16-09:47
もうひとつ追加ですが、バージョンの古いDistererだとATM DX管理のフォントを埋め込めないということがありました(確かVer4までだったかな?)が、それ以降のバージョンならDX管理フォントも埋め込めるようになってます。