G4にOS8.1は?

» 75
[75]G4にOS8.1は? 投稿者:BON 投稿日:2000-06-16 19:15:00
基本的な質問で申し訳ありませんが、教えて下さい。
G4にOS8.1や8.5を入れても問題ないでしょうか。
以前雑誌で、付属のOS以前のバージョンはサポートしていないという記事を
読んだ覚えがあります。
サポートとは何を意味するのかわかりませんが。

大きな問題がなければ入れたいと思っています。
教えていただけるようお願いします。
» 79
[79]Re: G4にOS8.1は? 投稿者:TOMO 投稿日:2000-06-17 00:39:00
> 基本的な質問で申し訳ありませんが、教えて下さい。
> G4にOS8.1や8.5を入れても問題ないでしょうか。
> 以前雑誌で、付属のOS以前のバージョンはサポートしていないという記事を
> 読んだ覚えがあります。

こんばんは、初めまして。
kaedeさんのレスの通り、バージョンダウンはできません。
ただし、これはあくまでも基本的には・・・です。
私もバージョンダウンは考えましたから(笑)

ただやり方がない事はないみたいですよ。
裏技的なインストール方法になるようですが、
私も詳しい事は知りませんが、外付けHDからOSを起動して、
起動音がデェ~ンって鳴る瞬間にすかさず、古いOSのノートン先生を入れるんだったかな??? それで、ノートン先生に付いてるシステムをコピーするんだったかな???
スミマセン、ちょっとハッキリは覚えてないです。
どこかのHPの管理人さんのアドバイスをいただいた事があります。

G3以前のMACはシリアルポートでしたが、G4はUSBポートになってるので、8.6や9のUSBドライバを8.1の機能拡張にコピーするだけで、ちゃんと動くかどうかは疑問です。
裏技的な事を試してみる価値はあるかも知れませんが、わざわざそんなリスクを負う事もないと思います。

バージョンダウンしたいのはなぜでしょうか?
安定性を求めてなのか・・・
今までのOCFフォントが使いたいからなのか???
そのへんの事も教えていただければ、また違ったお答えが出せると思います。
» 76
[76]Re: G4にOS8.1は? 投稿者:kaede 投稿日:2000-06-16 19:54:00
こんにちは。kaedeです。

> G4にOS8.1や8.5を入れても問題ないでしょうか。願いします。

無理っす。インストール自体できません。