ibook OS10.4 を購入。illustrator8.0インストールしたい

[11515]無題 投稿者:おまひお 投稿日:2005/12/07 02:21
初めまして。前のmacが壊れibook OS10.4 を購入しました。illustrator8.0を使っていたのですが、os10.4には使えないとお店で言われたのですが、最低いくつでしたら使えますか。cs2は高価で手が届かないので、、、
だめもとでillustrator8.0インストールしようとしたら「OS9、1以降をインストールしなければならない可能性があります、、、」と出たので持っていたOS9をインストールしようとしましたができなかったのですが、その必要はないのでしょうか。クラシック機能もよくわかっておらず、勉強不足で申し訳ありません。
Re: 無題 投稿者:コスゲタケシ 投稿日:2005/12/07 08:58
OS 9は付属してるんじゃないですか。
Tigerの機種にはないのかしら。
ソフトウェアCDだかDVDだかを確認して下さい。
Re: Mac OS 10.4でIllustrator8.0を使いたい 投稿者:あさうす 投稿日:2005/12/07 09:19
「Software Restore」「Restore」というDVDが付属していると思いますので
そちらを使ってClassic環境を構築してください。。
*http://til.info.apple.co.jp/cgi-bin/WebObjects/TechInfo.woa/wa/showTIL?id=301408
*http://til.info.apple.co.jp/cgi-bin/WebObjects/TechInfo.woa/wa/showTIL?id=42929

ただし、Classic環境での動作は保証外だと思います(ここのNo.11501以下参照)。
また、従来のマシンでCID/OCFなフォントを利用していた場合、
インストール形態にもよりますが、一部を除いては使えないはずです。

#題名は適切なものをつけましょう
Re: 無題 投稿者:おまひお 投稿日:2005/12/07 13:35
題名を書き忘れました。わかりずらく申し訳ありませんでした。
お答え頂きましてどうも有難うございました。とても助かりました。

よくみたら付属品のなかにos9.2ありました。有難うございます。
それでまずそのos9,2をインストールしました。
次にillustrator8.oをインストールしたのですが、、、
(全然用語を知らずわかりづらい説明ですいません)画面下のいろいろなマークのところにillustratot8,0のインストールのマーク(紫色の人型)が残っただけで、その後そこをクリックしても何もいいません。インストールされなかったのでしょうか。

どなたかなぜかお分かりになる方いらっしゃいましたら解決方法教えていただけますか。度々初歩的質問もうしわけありません。宜しくお願い申し上げます。
この記事の書き込み元へのリンク (コメントや質問などはこちらへどうぞ)