バージョンなのでしょうか?

[12866]バージョンなのでしょうか? 投稿者:mamemame 投稿日:2006/03/31 12:25
はじめまして。
現在winXPでIllustrator10を使用しています。

IllustratorCSで作成されたファイルを10でも開けるように
してあるファイルを開いたところ、写真に文字がのっている
画像でしたが、文字は選択できますが写真がまったく選択で
きませんでした。ロックがかかっているような状態です。
ガイドも一緒に選択できないようになっているのですが、
ガイドのロックもかかっていません。
このような状態になってしまうとその写真は使用できないの
でしょうか?
元のデータは別の方が作成されたので、どのような写真の形式かは不明です。
写真はいくつかが組み合わされていて、作業でどうしても
ひとつひとつに切り離したいのです。
漠然とした質問ですが、宜しくお願いいたします。
Re: バージョンなのでしょうか? 投稿者:FSB 投稿日:2006/03/31 13:38
CSで開いてみては?
Re: バージョンなのでしょうか? 投稿者:mamemame 投稿日:2006/03/31 15:47
ご回答ありがとうございます。
しかしCSは持っていないのです・・・
CSで開く以外は無理でしょうか・・・?
Re: バージョンなのでしょうか? 投稿者:コスゲタケシ 投稿日:2006/03/31 16:33
レイヤーがロックされてるのでは?
Re: バージョンなのでしょうか? 投稿者:mamemame 投稿日:2006/03/31 22:32
すみませんでした・・・
レイヤーがロックされていました。
どうもありがとうございました。
この記事の書き込み元へのリンク (コメントや質問などはこちらへどうぞ)